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Thanks for using our service. When you order our link list you gain several advantages 

over your competition: 
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 GSA Search Ranker (SER) runs much faster. 

 You can use many more threads then ever before! 

 SER consumes less RAM and CPU 

 You can build a lot more links in less time 

 You only need proxies for posting 

 

Most GSA users are running a VPS to let GSA run 24/7. It's is the perfect solution to run 

campaigns for SEO customers or your own projects. But in fact it's not possible to scrape 

millions of URLs from Google and also to check the list. For these task you need several 

dedicated servers and many proxies. This is where we come in! We will always deliver you 

the freshest and best link list so you can focus on your business and run successful 

campaigns. 

 

 

 

 

 

 

 

 

 

 

 

 

 

http://serocket.net/linklist/
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GSA SER Settings 
 

1. Clear the Target URL Cache 

1. Select all Projects 

2. Right click → Modify Project → Delete Target URL Cache 

SER always creates a small temporary target list for each project, and it will try to create 

backlinks as soon you click on Start, so it's necessary to delete the caches associated with 

previous projects before you begin a new one. 

 

 

 

 

 

 

 

http://serocket.net/linklist/
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2. Import fresh emails 

1. Select all projects 

2. Right click → Modify Project → Import → E-Mail Accounts → From File 

3. Click “Ok” to delete all present email accounts 

4. “How many E-Mails per project”: Type in 10 

5. Click on “OK” 

 

E-Mails have a big impact on your success rate, especially if you want to create contextual 

backlinks. When importing new E-Mails, make sure SER runs with clean E-Mails. 

 

 

 

 

 

 

3. Uncheck all Search Engines 

For every project: 

http://serocket.net/linklist/
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1. Highlight the project that you want to edit with a left click. 

2. Click on edit 

3. Click on options and scroll down to the Search Engine section. 

4. Make a right click on the Search Engine Field and Click on “Check None”. 

5. Click ok. 

 

With these settings, SER doesn't waste time scraping URLs and doesn't burn out your 

proxies. Using the link lists is much faster and saves your resources. 

 

 

 

 

 

 

 

 

 

http://serocket.net/linklist/
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4. Remove Duplicate Domains/ URLs 

1. Click on options → Submission 

2. Click on Tools → Remove Duplicate URLs 

3. Check all four options (“Verified”, “Submitted”, “Verified”, “Failed” 

4. Click ok. Don't change the selection of files.  

5. Wait until the task is finished. 

6. Click on Tools → Remove Duplicate Domains 

7. Repeat steps 3,4, and 5 

 

During runtime SER can produce a lot of junk in the link list. So it's important to remove all 

unnecessary links from the link list. 

Our suggestion: Repeat these steps once a week to be sure SER is giving you the best 

performance! 

http://serocket.net/linklist/
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5. Import identified / verified list 

We offer two kinds of link lists. 

1. Identified: In the identified list you can find all URLs to platforms that GSA has identified 

and can potentially create backlinks on. 

2. Verified: In the verified list you can find all URLs where GSA has successful created 

backlinks and verified it. 

Why two different kind of lists? For the verified URLs we are running GSA and GSA 

Captcha Breaker as combination to create backlinks. But it can be that you are using 

others/ external/ manual captcha services. These services will give you other results. In 

this case you can decide to use identified link list. 

In general you should use the verified list. 

5.1 Import identified link list 

1. Click on Options → Submission 

2. Uncheck “Identified”, “Submitted”, and “Failed” 

3. Check “Verified” 

4. Create a new folder somewhere on your computer and call it “GSA identified list” 

5. Click on “Open Folder” to the right of “Verified” and choose the newly created folder. 

6. Click on Tools → Import site lists → Identified 

http://serocket.net/linklist/
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Now you have a clean link list for the best performance. You only check “Verified” and SER 

will save only verified links now and not put junk in your link list. 

You only need to change one additional setting for every project: 

1. Select your project. 

2. Click on Edit 

3. Click on Options and scroll down until you see the setting: “Use Global URLs from 

global site lists if enabled” 

4. Activate this setting and check only “Identified”. Make sure “Submitted”, “Verified”, 

and “Failed” are unchecked. 

 

 

 

SER will first use the URL target cache. As soon this is empty, it uses links from the global 

list. You are thinking - why you don't check the verified list? Because it's small right now. 

When SER has been running for a few weeks you can build backlinks faster with your 

verified list only. But nevertheless it's always necessary to run SER with the “Identified” list 

in the meantime to refresh the verified list from time to time. 

http://serocket.net/linklist/


 

SERocket Link Lists 9 

5.2 Import verified link list 

 Click on Options → Submission 

 Uncheck all 

 Create a new folder somewhere on your computer and call it “GSA verified list” 

 Click on “Open Folder” to the right of “Verified” and choose the newly created folder. 

 Click on Tools → Import site lists → Verified 

You only need to change one additional setting for every project: 

 Select your project. 

 Click on Edit 

 Click on Options and scroll down until you see the setting: “Use Global URLs from 

global site lists if enabled” 

 Activate this setting and check only “Verified”. Make sure “Submitted”, “Identified”, 

and “Failed” are unchecked.  

5.3 Use both lists 

 Create a folder for the identified and one for the verified list on your computer. 

 Click on Options → Submission 

 Check “Verified”, uncheck all others 

 Click on Tools → Import site lists → Verified and import the verified link list. 

 Click on Tools → Import site lists → Identified and import identified link list. 

 

You only need to change one additional setting for every project: 

 Select your project. 

 Click on Edit 

 Click on Options and scroll down until you see the setting: “Use Global URLs from 

global site lists if enabled” 

 Activate this setting and check only “Verified” and “Identified”. Make sure 

“Submitted” and “Failed” are unchecked.  

Now GSA will use both link list and will save all verified links. After some time you will get 

duplicate links/ domains in your verified list. Make sure to to remove these links every one 

or two weeks to keep GSA efficient. 

 

http://serocket.net/linklist/
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Check your settings again! 

Before you hit the start button make sure every setting is correct. Spending a few seconds 

to make sure everything is correct will give a big boost to the links per minute. 

When you are sure everything is correct, hit the start button and enjoy the moment! 

 

Global Settings 

The Global settings influence all your projects. It's important to check them out and set 

them properly to get the most out of GSA. In the following steps, we will explain them all! 

Submission 

 

 

 

 

 

 

 

 

 

 

1. Thread Count: The thread count depends on your number of proxies and amount of 

server resources. Standard advice is to use 10 threads/ proxy, but you need also to pay 

attention to your server resources. When GSA and Captcha Breaker are running, take a 

look at the task manager. The CPU should not hit 95 % for a long time, and you should 

have a least 500MB of RAM free. 

Also check out the GSA messages. If you see a lot of “download failed” errors, reduce the 

thread count. The reasons for this can be that your proxies are too slow, you don't have a 

good network card or your resources are just too limited. 

2. Activate both options and use the same settings as in the screenshot. GSA will 

decrease the number of threads when too many resources are used. These settings will 

help you to run GSA long term without paying attention to resource usage. 

3. HTML Timeout: Proxies will always reduce your speed, and many websites are really 

slow, so it's a good idea to set the HTML timeout to 120 seconds. If you choose a value 

that is short you will miss a lot of links in your number of verified links. 

http://serocket.net/linklist/
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4. Use Proxies: We always suggest using proxies. They will hide your IP address, and you 

can avoid bans on platforms. Make sure that you only use the proxies for link-building. 

Disable verification! You will only waste time if you use proxies for everything. 

Proxies 

 

 

 

 

 

 

 

Proxies are very important in GSA. Like emails, they have a very big impact on the links 

per minute and the overall GSA success rate. 

After you add new proxies, always check that they are working. If you use the linklist to 

create backlinks and don't use any search engine, your proxy must be fast (speed under 

one second) and anonymous. Then you are ready to go. 

Attention: Proxies can sometimes be a little bit confusing. If a proxy fails it may not be that 

it is down. Check it using other software like Scrapebox to see if the proxy is responding.  

Often the problem is just network noise or a temporary error. 

Hint: If you want to run really big campaigns and need very fast proxies that can handle a 

lot of threads, set them up by yourself. Buy some cheap VPS with minimal installation and 

set up a squid or other proxy software on them. Set a username and password, and you 

are ready to go. If you have never done this before, it's worth the time to test it out. The 

boosts in speed and availability are really great! 

 

 

 

http://serocket.net/linklist/
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Proxy Settings 

 

 

 

 

 

 

 

 

 

In proxy settings you find mainly the settings for public proxies. In the most cases, it's 

unnecessary to check them. Make sure you have “Automatically disable public proxies....” 

checked. Everything else is fine. And we can't mention it too often: NEVER USE public 

proxies ;-) 

 

http://serocket.net/linklist/
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Captcha 

 

 

 

 

 

 

 

 

 

 

GSA offers several services to address captchas. Our first suggestion is to use GSA 

Captcha Breaker. It covers the most captcha types and costs only CPU resources. To 

increase the success rate and create more quality backlinks, however, you can also think 

about ordering additional services. 

Use TextCaptchaSolver or TextCaptchas.com to resolve textual captchas. This can 

increase your success rate greatly.  It's also a good idea to add one additional captcha 

service as a backup solution in case GSA Captcha Breaker fails. DeathByCaptcha is our 

personal favourite, but many of the others do a great job, too. 

Set the number of Captcha retries to 3. In our opinion, it's the perfect value, which 

balances successful captcha resolutions and wasted time and resources. 

 

http://serocket.net/linklist/
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Indexing 

 

 

 

 

 

 

 

 

 

 

GSA offers a feature to ping created backlinks to get them indexed by search engines. We 

don't suggest using this feature. It mainly cost only resources and time in which GSA can 

create backlinks. There are a lot of better ways to index backlinks. Check out the service 

section to find a List indexing service. For a few $ you will receive much better results! 

Filter 

 

 

 

 

 

 

 

 

 

 

The filter is a very important GSA feature. It makes sure that SERwill not create backlinks 

on bad platforms, which are spam-to-death or something equally undesirable.  

1. Check all platforms. 

2. Set the “maximum size of a website to download” to at least 40MB. 

http://serocket.net/linklist/
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3. Activate “Skip submission if the URL/Domain...” 

If you increase the maximum size, you will download more links, and GSA will have more 

material to filter out bad links. Downloading more links will cost you more CPU and RAM 

but offers you a big value, because you really don't want backlinks from these platforms! 

Advanced 

 

 

 

 

 

 

 

 

 

In advanced settings you find some of GSA's important settings. Check only “Verified” and 

uncheck the others.  

Recommendations: 

“Get PR for verified URLs”: If you want to filter URLs by page rank, you should activate this 

option to avoid unnecessary Google requests via your proxies. 

“Enable 'important messages' for projects”: Activate it to receive important messages from 

GSA, such as “email not working”. This will help you to identify problems if a project gets 

too few backlinks. 

“Detect internet connection problems...”: Activate it to alert you to error messages like 

“URL is down”.  

 

Reminder: Don't forget to clean Duplicate URLs/Domains one time each week! 

 

Project settings 

Article Manager 

http://serocket.net/linklist/
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Using the Article Manager, you can add a lot of value to your campaigns. Spend some time 

or money in writing or buying some good spin articles. They will help you achieve greater 

success with your campaigns. 

General tips: 

1. Use articles that are readable and are very unique. Why? 

 You can use the article more often. 

 Google will not detect if the article is duplicate content. 

 Your article will not get deleted if manually reviewed by Google or Web 2.0 platform 

assets. 

2. Include pictures and videos in your article to add more value. 

3. Use HTML variations and other random elements. 

 

Settings: 

 

http://serocket.net/linklist/
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1. How to Link: We suggest selecting “Sentence at a random location”. Otherwise, based 

on the article's structure, it is easy to find your articles and recognize them as duplicate 

content. 

2. Insert up to .. additional: We never check this because one link per article is enough. 

More looks suspicious. 

3. Insert up to .. random/authority: It depends on your choice. We think a good setting is to 

set it to 0-1 to get more variations in your article. 

4. Insert up to .. random images: We suggest to activate it to get more variations in your 

article. Don't use more than two images, because your article is not an image gallery. 

5. Insert up to .. random videos: We suggest to activate it to get more variations in your 

article. Don't use more than one video. 

6. Insert up to .. TAGs within sentences: A good, unique spin article will already contain 

your anchor and keyword, so leave this option disabled. 

7. Shorten article: Always try to write or buy an article that is over 1000 words. Don't 

shorten the article, as that will disrupt the flow of it. 

8. Insert HTMLvariations: Activate this option. Your article will get more variations. You can 

disable it if your article already contains HTML elements in its spin syntax. 

9. Do not submit same ...: Activate it, set it to 1 and choose “per account”. You don't want 

to spam with your account and have your articles deleted. 

 

 

 

 

 

 

 

 

 

E-Mail  

http://serocket.net/linklist/
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Rules for emails: 

1. Use at least 10 emails: On most platforms you can build only one backlink per email 

address, but if you build backlinks for a higher tier, you want more then one backlink per 

platform. So, the more tiers you use, the more emails you should add to the project. 

2. Use emails only one time per project and don't share an email between projects. 

3. Change your email address from time to time, say, every 4 weeks. 

Best Settings 

1. Time to wait: This setting is very important and needs to be activated. SERwill wait the 

time you set between two logins. If you don't activate it, some providers will ban your 

accounts if you query them too often. 

2. Use proxies: This is not necessary for checking emails, and in most cases the proxies 

don't support it, so disable it. 

3. Delete message when .. : Enable it to clean up your email after the mail is processed. 

4. Delete all messages: You don't need it, so disable it! 

5. Delete message if older than...: Activate it to clean up your email. If the emails still exist 

http://serocket.net/linklist/
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after 5 days, they are not necessary for link-building and are just junk. 

Project Data  

Settings 

 

The project data settings are the heart of your projects. It's very important to pay attention 

to every setting to avoid Google bans. There isn't always only one correct answer for how 

to set some of the settings. Link-building is not an exact science, so in some cases you 

also need to test a  few things out.  

In this guide we can give you some basic tips on how to set the settings and share our 

opinion about it. 

1. URL: Add several URLs from your target website to create a good link juice over the 

whole domain. It looks suspicious if only one URL gets backlinks. 

2. Use a random URL: Activate it to make the link-building more natural. 

3. Use verified URLs from another project: You can use this option to create backlinks 

to one or more other projects. It's perfect for link pyramids. 

http://serocket.net/linklist/
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4. Use URLvariations: Activate it and choose a high value, between 80 -100 %. 

5. Use the root..: This option lets SER create some backlinks to your root URL. 

Choose a value between 10-30 %. It's more important to get backlinks for inner 

pages. 

6. Keywords: You only need this if you let SER scrape new URLs for search engines. 

In this case, add a lot of keywords. But in general we suggest using our link list. 

7. Collect keywords from target site: GSA will save keywords from target sites. 

8. Use collected keywords... : GSA will scrape keywords from target sites to find new 

targets. Disable this option! SER will find very long-term keywords by scraping new 

targets, which is inefficient. 

9. Put keywords in quotes .. : SER will search for exact matches for your keywords. 

You don't need this option. 

10. Try searching with similar-looking keywords: GSA will search with similar keywords 

for new targets. You don't need this option. 

11. Anchor text: Very important! Use keywords related to your main keyword. We 

suggest to add at least 30 keywords. 

12. Use keywords as anchor text: SER will use the keyword list instead of using the 

anchor list and will use this word or phrase as anchor text. You don't need this 

option. 

13. Partial match anchor text: SER will search for up to x % of your anchor text. 

14. Secondary anchor text: Can be used for secondary anchor text. You don't need it. 

15. Branding anchor text: This is very important. Use your brand/ brand variations to 

create a natural link profile. 

16. LSI anchor text: Add some related keywords to create a natural link profile. 

17. Generic anchor text: SER has a list of generic keywords that it will use as anchor 

text. 

18. Domain as anchor text: SER will use your domain name as anchor text. 

19. Use citation: Activate this option to let SER post your domain without linking to it. 

This looks very natural. 

20. Anchor text variations: SER will change the capitalization of your anchor text. We 

recommend a high value, between 80 – 100 %. 

21. Image comment: You can use the default one; if you want more quality, write one 

yourself. 

22. Guestbook comment: You can use the default one. Again, you can also write one 

yourself. 

http://serocket.net/linklist/
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23. Website title: This will be used for article sites. Use spin syntax to get more 

variations. 

24. Category: Choose a few categories matching  your website. You can also use 

masks like “*Health*”. 

25. Login: Check it to let SER create random user names for logins. 

26. Password: Check it to let SER automatically create passwords for logins. 

27. About yourself: This will be used for the “about yourself” sections in Web2.0 and 

forum profiles. We suggest writing a short spin text in it. 

28. Profile image: You don't need to change it, but if you want to use a custom avatar, 

place it in the SER folder. 

29. Twitter URL: If your site has a Twitter URL, put it here. It will be used in link-building. 

30. Facebook URL: If your site has a Facebook URL, put it in here. It will be used in 

link-building. 

31. Forum comment: You can use the default SERcomments, but we suggest writing 

your own or modifying the existing ones to avoid footprints. 

32. Guestbook comment (German): We suggest using the default one. If you don't 

know a German who can write you a good comment, forget it. Online translators are 

bad for this. 

33. Micromessage: Micromessage should be used for services like Twitter. We have 

never used or changed it. Just add a custom message if you want to add more 

value. 

34. Description: You can add a website description here.  

Tip: SER offers several solution to fill out most article/ description fields with your 

article(s). To see more about this, click in Tools → Auto Fill and choose one of the services. 

 

Project options 

1. Project pause: For new websites/projects, we suggest creating 1-10 verifications 

per day. Leave “per Url” unchecked. This way SER will create up to 10 backlinks per 

day for the whole project. Don't use a higher number, because the more backlinks 

you create per day the higher the chances of getting caught. 

2. Ask all services: The best option is to choose all services, but pay attention to it. If 

you have as first service Captcha Breaker and as second one a captcha service like 

“Death by Captcha”, the process will break from the number of captchas getting 

sent to the second service. Only use this for quality projects. If you click on 

Options/Captcha - Add → Suggested Setups, you will also find some combinations 

that are suggested by the SER developers. 

http://serocket.net/linklist/
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3. Enable custom mode: This is for very advanced usage. Don't activate it. 

4. Verify links must have exact URL: Activate this option and set “When to verify” → 

Automatically. Don't worry about the other options. 

5. Reverify existing backlinks every...: This will reverify your URLs after a specified 

time. Don't activate it. It doesn't offer many benefits and costs resources. 

6. Send verified link to index services: Don't use index services. There are better way 

to index links. Check the Link Indexer list in the service section. 

7. Use character spinning .. : You can activate it to use capitalization for URLs. You 

can activate it if you want, but it doesn't offer much benefit. 

8. Randomly use typos: Don't activate it. It reduces the quality of the content and 

doesn't offer many benefits. 

9. Try to always place an URL with .. : Activate it to get more backlinks. SER will try to 

create additional links in the profile and article. 

10. Continuously post to site even if ..: Sometime sites are slow, and SER fails to post. 

Doing a second try costs additional resources, and normally you will have more 

than enough targets. Our suggestion is to uncheck it. 

11. Tags: Activate and choose “anchors” to get backlinks from hyperlinked tags. 

12. Engines: Turn all off if you are using our link list. Check by language to select all 

search engines from your language for scraping. 

13. Always use keywords to find target sites: Activate it if you are scraping and don't 

want to use only the footprints in the engine files. Check “Add stop words to query” 

and set to 20 % to get more variations. 

14. Use URLs from global site lists if enabled: Here you can set SER to read links for 

new targets. Important difference from the global settings: SER only reads the list, 

so our suggestion is to import a bought link list to the identified list and activate only 

“Verified” in the global options. 

15. Use URLs linking on same verified URL: Don't activate this setting. It isn't explained 

anywhere, it and only consumes resources. 

16. Analyse and post to competitors' backlinks: It's really a nice feature in theory, but 

normally a lot of backlinks from the competition are dead, so it's just using 

resources. 

17. Allow Posting on Same Site Again: We only activate it for the second or lower tiers. 

Don't use it for your Tier 1, because it's not necessary to receive several backlinks 

from the same domain. 

18. Post first Article without Links: SER will not place a backlink within the first article on 

a Web 2.0 site. This is because most Web 2.0 sites will delete your account, 

including all your articles, if they find a link in your first article. For quality link-

http://serocket.net/linklist/
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building we suggest activating this. 

19. Time to Wait for Further registrations: SER will wait a custom time before it creates 

another account on the same website. We never check this option. 

20. Time to wait before first post: If activated, SER will wait a custom time after 

registration before it publishes the first article. 

21. Time to wait between two posts: Time between posting two articles. We suggest 

activating it and setting it to 120 minutes. 

22. Skip sites with more then .. outgoing links: This is a really importing setting, but it 

can dramatically decrease your links per minute. We suggest setting the value to 40 

and activating this function so you will receive enough link juice. 

23. Skip sites with a PR below...: The time of page rank is over. Forget this setting and 

uncheck it. 

24. Skip sites with a PR below: See no. 23 

25. Skip also unknown PR: See no. 23 

26. Type of backlinks to create: For quality and contextual link-building, you only need 

to activate “Article”, “Article Wiki” and “Anchor Text”. Otherwise check all. 

27. Try to skip Creating no-follow links: Uncheck this option to get a healthy link profile 

with a mixture of no-follow and do-follow links. 

28. Avoid posting to sites with just IP and no domain: If activated, SER will not create 

backlinks on sites without a domain. We suggest enabling it, especially for Tier 1. 

29. At least x keywords must be present on...: This can dramatically reduce your links 

per minute, but if you  want high related backlinks, add a big keyword list related to 

your topic. Normally we don't use this setting. 

30. Skip sites with the following words ...: Only add long words to make sure valid sites 

don't get filtered out. We normally don't use this setting. 

31. Skip sites with the following words in ...: Only add long words to make sure valid 

sites don't get filtered out. We normally don't use this setting. 

32. Skip sites with from the following countries: Block certain country/ies to receive no 

backlinks from them. It's not 100 % accurate and is normally unnecessary. 

33. Skip sites in the following languages: See no. 32. 

 

Advanced tips: 

If you are working with SER, you will have recognized that there are many more settings. 

Every setting has an impact on the links per minute and the quality of the backlinks.  

http://serocket.net/linklist/
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With the previous tutorial you have set the levels for the best performance. Here are some 

advanced tips to fine-tune your SER and get the most out of it! 

 

1. Use a VPS or Dedicated server: A VPS or server will cost you some money but will 

give you faster access to the internet, which you need. Running a home server isn't a 

professional solution. 

2. Check your VPS Resources: Sometimes a cheap windows server is enough to run 

SER and GSA Captcha Breaker together. If both are running, check your task manager for 

the resources. The CPU shouldn't hit the 95 % for a long time and you should have at least 

500 MB free RAM. 

3. Use proxies only for link-building: You only need proxies to create backlinks, but for 

nothing else. Click on Options → Submission and uncheck “Verification”. 

4. Enable important messages for projects: SER will show you the important messages 

like “non-working email”, etc. 

Click on Options → Submission → check “Enable important messages for projects”. 

5. Too many filters: You like to filter a lot? This can be a problem, because wrongly set 

filters can greatly reduce your links per minute. Be careful when setting a filter -- pay 

attention to the correct filter to avoid creating trash links for your projects. 

6. Contextual links: Contextual backlinks are great for link building, but good things take 

time. To create contextual backlinks SER needs to register, check the mails and then post 

your article with the backlink. So be patient and give SER the necessary time to create the 

best backlinks for you ;-). 

7. Captcha retries: It's perfect if you set the amount of captcha retries to 3. GSA Captcha 

Breaker has a very good correct solution rate. For example, if you set the retires to 10 or 

more, the chance that the captcha will get solved  (if it hasn't been solved after 3 retries) is 

low. The best setting for performance and odds of solution is 3. 

8. Never use public proxies: Everyone has access to these projects, be it for hacking, 

spamming or something else. The fact is, public proxies are burned, overused and very 

slow. They will definitely hurt your business. Get your own private proxies and enjoy the 

speed they'll give you. 

9. Thread count: The number of threads depends on your proxies. It's always a good 

choice to set 10 threads/ proxy. Pay attention to your server resources and check out how 

many threads it can handle. If you have a big server, you can also try to run SER with 

more then 100 threads. But be careful – SER can become unstable if you are using too 

many threads. 

10. LPM always under 100: You want to see that you can achieve a high LPM (links per 

minute) rate by yourself and be sure that you have made every setting correctly? In  most 

cases you don't have enough projects to achieve a very high LPM. Create more projects 
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and check it out ;-). 

11. E-Mail accounts: Always use fresh e-mail accounts that have the spam filter disabled 

and are from a good supplier. The e-mails have a big impact on the success rate, so make 

sure you have checked them before you hit the start button. 
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Suggested providers 

It’s always difficult to find the right provider for the things you need. Especially for SER, 

you should use providers that deliver good quality and are reliable. 

Here are some providers we use and recommend: 

VPS Provider 

GreenCloudVPS 

GreenCloudVPS is one of the famous providers for GSA users who need a fast VPS at a 

good price. If you need a VPS or dedicated server, you can't go wrong with them. 

Proxy Providers 

BuyProxies 

BuyProxies is a proxy provider that's been on the market for a long time and provides very 

good service. With very competitive prices and specialized link-building tools, it's the ideal 

provider for GSA. 

Link Indexer 

Link Processor 

Link Processor is very easy to use, thanks to an innovative GUI. A wide range of prices 

offers you the possibility choose the correct plan for your needs. 

Rank Tracking Services 

SerpBook 

SerpBook is a well-known service for tracking ranking stats. It checks Google and Bing. 

With a lot of features, you will get everything you need to check the success of your 

campaigns. 

Content Creation Services 

Article Builder 

For readable, prepared spun content, Article Builder is the first choice. It also is integrated 

within GSA, so it takes just a few clicks to solve all your content problems! 

Kontent Machine 

Kontent Machine is a good provider to create unique and readable content. It's very easy 

to use and creates content for every niche. The number of features will provide everything 

http://serocket.net/linklist/
https://greencloudvps.com/aff.php?aff=484
http://buyproxies.org/panel/aff.php?aff=1608
http://linkprocessor.com/affiliates/idevaffiliate.php?id=173_2_1_2
http://serpbook.com/?aff=5649
http://www.jlaffiliates.com/article-builder.html
http://kontentmachine.com/ref/?8578
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you need! 

 

 

Help me! I am struggling with GSA. 

GSA is a great tool and has a big fan base. Nevertheless it's a high-end product and offers 

a lot of features and possibilities. If you want to learn everything about GSA, you will need 

to spend some time to check it all out. 

We can suggest a YouTube video that explains nearly everything about GSA. Watch it and 

become a GSA pro - https://www.youtube.com/watch?v=JjmuawrHmUo 

 

Support and Contact 

For support, questions, feature suggestions, feedback or anything else, you can contact us 

via our Support desk here. 

 

 

 

 

We hope you have enjoyed this guide. We wish you many successful campaigns! 

http://serocket.net/linklist/
https://www.youtube.com/watch?v=JjmuawrHmUo
http://serocket.net/linklistsupport/index.php?a=add
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